Here's a video of my autoleveling job.

gplus
(Steven Hines) #1

Here’s a video of my autoleveling job. The video capture extension I use doesn’t show the Chrome Developer Console, but notice when I click the “view autoleveled gcode” button (at about 8:17 minutes in) no window opens. That’s when the error I mentioned before was added to the console. I tried again after “Send Autoleveled gcode to workspace” and it didn’t open then either.

(JOHN LAUER) #2

From the video it looks like it worked. Albeit the modal did not pop up but the gcode did get sent to the workspace so you’re all set.

(Steven Hines) #3

Well, the window didn’t pop up and an error appeared in the console, so I assume that’s a bug? Also, as I mentioned in my other post, I’ve done this dozens of times, the result is always the same. I can repeat the same job over and over and get very similar numbers. But when I try to actually send the job, it doesn’t work. I recently tried a job measuring every 3mm and when I sent the job the milling bit hovered over the PCB, so the z level was off significantly. So something is wrong, either with the data acquisition or its application to the gcode.

(JOHN LAUER) #4

I just watched the vid again. Everything looks 100% perfect. I don’t see any problems. Even the test probe you ran at the end was perfect. It was essentially showing 0.00 so it’s great. If sending the job is the failure, then can you make a video of that?