Hello, does anyone know how can I solve this problem??

3d-faq
3d-qa
3d-help
gplus
(David Sanx) #1

Hello, does anyone know how can I solve this problem?? My Bowden extruder setup is not feeding any filament, the motor is skipping steps, and the drive gear is grinding the filament.

I tried this solution but without any success:
- Changing the voltage for the stepper motor driver
- Reassembling the Bowden setup
- Shortening the PTFE tube
- Cleaning the drive gear
- Changing the stepper motor
- Configuring E_STEPS
- Making the spring shorter
- Cleaning the hotend
- Update Marlin to the latest version and configure everything from zero

I don`t know what to do.
Help me Obi-Wan Kenobi. You’re my only hope!

(ThantiK) #2

Check the wiring. If one of your wires is disconnected then the second coil phase won’t fire right and your motor will just cog back to the original position.

Check everything mechanically. If you press the lever on that and push the filament through by hand, can you get it to extrude? If not, the problem is mechanical and not your stepper motor being under powered.

That looks like a knockoff E3D hot end - these swindlers from China never quite get these things right. Biggest thing is to make sure you can push filament through by hand first.

(David Sanx) #3

I can move the filament easily with my hand when it is not loaded inside the extruder. But when it’s inside the E3D it needs more force to get it through. Maybe this could be the problem??

Also, the motor can move the filament easily as expected when is not loaded in the extruder…

(Sorry my English is a bit poor…)

(MidnightVisions) #4

Its either a driver motor problem, or a loose/broken wire between the motor and driver. If driver switch the motor to another driver and see if the problem persists.

(David Sanx) #5

The motor is OK, i changed it with the Y axis motor and worked fine.

It’s possible that my filament is bad, is ABS and i have it for more than 1 year in the garage without protection. I bought a new PLA i will try it now.

(Keith Applegarth) #6

Got any way to test the hot end temp? I would start there.

(Americo “Foxnegro” Renteria) #7

If the motor does not move out of the mk8, it is possible that the cables are not correctly placed in the coils if the order of the cables is correct then it can be lack of current of the driver or that is in short

(Mano Biletsky (Open MAKER)) #8

I have the same problem when my nozzle is too close to the bed. Try lifting it up and see if you can extrude then.

(CELSS) #9

Had something similar happen to me once- one of the drivers had a heat sink knocked off, it wasn’t even the extruder driver. It would only do this after the driver chip got hot, a few layers into a print.

Didn’t figure out until I replaced the Bowden with a direct drive and it was still doing it…