Head catching on print.

Head catching on print.

A lot of my failed prints appear to happen when the head catches on the print hard enough to lose coordination, I’m thinking it means I need to lower the acceleration rate for non-printing moves (to lessen the bucking I know the head makes due to drag), or…something with the extrusion so that it doesn’t over extrude above the level of the printer.

Thoughts? Anyone seen this before (I’m pretty sure SOMEONE has)…

pla or abs ?

When I experienced this issue, I found recalibrating my Z-axis solved it. On prints that had a solid footing the slight drag of the didn’t seem like a big deal and wasn’t noticeable, but when trying to print something that had a small footprint (like a ball), it didn’t take long for the head to work the piece loose from the bed because of the contact.

The Pla does it more than ABS, but I’ve had it happen with both.

PLA will warp unless cooled aggressively, especially if you have overhangs and narrow features. Warping can cause print head snagging. ABS is just the opposite, it needs a heated enclosure to prevent warping.

Over extrusion can do it too.

I’m away from the workspace, but I’ll send a picture soon, I’m pretty sure its over extrusion. When printing the herringbone gears in that bearing who’s name escapes me, it fills a gear, then leaves extra plastic in it when moving to the next one.

Does the Z-lift option exist in slicers oother than KISS? Found it most useful, to set the lifting of head before any movement to slightly over a layer’s thickness. Happened to me a lot on PLA, which is cooled quickly and can form small blobs that are quite hard when encountered…

slic3r has z-lift too.

I was using kiss, I’ll look for the setting.

Cura also has z lift via a plugin.

It’s a hack, but you can also just re-home x and y after each layer. I do it because filament spools are the devils plaything and I hate having to sit there constantly watching it.

Why does homing help, and how is that related to filament spools ?

Okay, several little tweaks (and I’m not sure it’s fixed)…moved the slider from speed to precision (52), added .3 mm Zlift, changed Max flow from 10 mm^3/s to 9.5…there’s a lot less ‘frosting in the gears’

Piss. It was fine until the first layer cooldown…which left a glob of plastic on a gear that got encountered on the next pass…why does KISSlicer decide to just stop wherever and wait for cooldown?

@Mike_Miller that’s the next bunny, min time per layer (next to Z-lift) - useful if your layers melt and deform because they don’t have enough time to cool, but can be bad otherwise. If it stops only once during your print - could be because you have set a diffeernt temperature for your first layer, so it waits to reach the temp. necesary to continiue printing.
Blobs though are a sign - dunno what of, in your case. Could be something with the plastic, of plain overextrusion. Try to reduce flow further to see what it does to your print…

@Mike_Miller PS: could be not enough suck as well. But I find that tweaking one parameter at a time works best :slight_smile:

@Igor_Larine It’s drool while the gcode/firmware waits for the temp to cool down to the next layer temp. Went away when I set them both the same.

So, next (of many questions) When you Change PLA in your fancy Makerbot 2, do you have to tell it the color? Because PLA Natural and PLA Orange look like they’re completely different animals coming out the extruder.

@Mike_Miller different filament colors, brands, batches all can have different optimal temp settings. This is pretty common.

Just temps, or E-step multipliers, too?