Have a stock K40 and having trouble with uneven burns.

gplus
(Elias Galvan) #1

Have a stock K40 and having trouble with uneven burns. Want to work on cutting boards but practicing on foams. The yellow part is way lighter compared to the red parts. Any ideas?

(0.45 NACL) #2

Make sure your bed is level

(LightBurn Software) #3

If the scan is starting and stopping at the dark spots, it’s likely slowing down there and not compensating for it properly. If the software you use allows for overscanning, enable it.

(Stephane BUISSON) #4

I don’t remember if stock board manage acceleration. look like that could be the problem. setting on foam would be fast & low power.

(Elias Galvan) #5

The bed is level, i checked. I’m using LaserDRW but haven’t seen anything about overscanning. The settings i’m using are 400mm/s and 8% power. but i’ve done 100mm/s at 6.2% and get a very similar result. So i’m not using a “material” setting, the speed is manually selected in software. Laser power is selected on machine.

(Kelly Burns) #6

It’s difficult to do anything at those low power settings. A CO2 Laser is just going to be too inconsistent.

With the power and speed requirements for engraving cutting boards, you won’t have that much sensitivity to acceleration.

Cutting boards are cheap. A 3 pack at Home Depot was $8 last year. They will give you a lot of surface area to test on.

(Joseph Alexander) #7

I agree with @Kelly_Burns try it on some scrap wood and see how it comes out. Foam is really sensitive to the heat generated.

(Ned Hill) #8

Also need to mention that you really need to be careful cutting foam boards on the laser. Foam can be really flammable and is a major cause for laser machines burning up.