Feed Rate Override during a job run coming up in version 1.86 of SPJS.

Feed Rate Override during a job run coming up in version 1.86 of SPJS. It’s live in Github for those of you ok with building the binary while we test further. It auto-appears in TinyG widget when running new version.

Cool!

Yes!

JohnL: SPJS 1.85 (and presummably 1.86) are waiting for a necessary tweak to tinyG FW, correct? My interpretation is that FW >440.20 is required for SPJS 1.85 (and presumably 1.86). Is that required or desired?
So if we locally compile SPJS 1.85 or 1.86, what can be expected?
Feed rate modifier looks cool, by the way.

Very cool John!

Carl, I have been working hard with Alden on the next version of SPJS. That work would require a firmware update. However, the feedrate override does not. So, you can start using it now. Also 1.86 has new updates to the TinyG buffer that may actually solve the longstanding bug. Again, no firmware update needed for that.

Ah so, good clarification. Thanks.

Is GUI control of feed rate override planned for the GRBL workspace?