Double engraving x-axis

Really need some additional suggestions to try.
See picture below.
All of a sudden my engravings started to get duplicates along the x-axis.
I’ve tried both tightening and loosening the stepper motor belt, but neither changed the results at all.
Of course I’ve tried realigning and cleaning everything, but didn’t impact it.
I did try engraving really slow, and that helped quite a bit, still very slight duplicate but nowhere near as bad.
Is something wrong with the belt itself (I couldn’t visibly see anything)?
Is the stepper motor itself at fault?
Please help.

If this is not the belts, it’s usually the result of a reflection somewhere…

Check that the beam is going straight through the head to the surface and not reflecting off the side of the tube.

Check closely for scratched, bad, or cracked mirrors and the objective lens.

Post a picture of the beam burn at the output of the tube and at each lens…

4 Likes

Wow, Don. Thanks for the speedy reply.
I just double checked everything you mentioned, and in the process I noticed something stuck to the inside of the nozzle. I never thought about it before when I was cleaning the lens and mirrors. But I paid closer attention this time and noticed it. It was really crusted or burned on, so I gently scraped it off with a small screw driver. And that appeared to have fixed my issue!
I’m going to do a full burn now instead of just sample text and shapes. But I have high hopes.
Something was splitting the beam.
Thanks again.

3 Likes

Also check your airflow for your air assist as it should be preventing anything from getting up into the nozzle. If you run it without air assist on sometimes then you should see about adding a small fish tank pump or something which still keeps a very small amount of fresh air flowing out of the nozzle.

1 Like

I do run it without air assist when I do raster engravings.
So your suggestion is a good one. Thank you.

2 Likes