Does anyone have any idea what would cause this error?

gplus
(Trevor Reed) #1

Does anyone have any idea what would cause this error? Every time I turn on the engraver, whether it is connected to my computer or not, the laser head tries to zero itself at some unknown, very large, x value. It will do this indefinitely, so I cannot use the engraver at all. Thanks in advance for help, I am at a loss for ideas.

(Trevor Reed) #2

The mainboard is a Lihuiyu Studio Labs model 6c6879-Laser-m2:6 and my engraving ID is 16D2EAFD3754A0F2

(Joey Fitzpatrick) #3

Is this machine new and has it ever worked properly before? I had a similar problem when I first got my K40. It wound up being a bad connection to my X axis limit switch wiring at the mainboard(The plug on the very end of the mainboard) The plug will only have 3 wires to it. The crimp that was made on the middle wire was bad. Try unplugging the connector and then re-installing it.

(Trevor Reed) #4

It is new and the problem has affected the machine since I started using it. I was able to manually set it early on when I was using the trial version of the software. But now, no such luck. I’ll give what you suggested a shot and hopefully it will work. Thank you!

(Trevor Reed) #5

Found a faulty wire connection by tracking back from the plug you directed me to. A wire strip and solder job later, problem solved! Thank you very much!

(Joey Fitzpatrick) #6

Awesome!! Glad to hear that you got it fixed!!

(Anton Fosselius) #7

Ah! I got that problem as well! I guessed that there where no limit switches :stuck_out_tongue:

(Al Tamo) #8

Yo creo que es problema del controlador del eje de la tarjeta, yo tenía el mismo problema hasta que se quemó ese chip, y estoy esperando a recibirlo para cambiarlo, y ver si se soluciona.