Chilipeppr Configure TinyG Settings Widget not working

Hey Guys,

I had everything working so far, it’s been a while since i was using Chilipeppr.
So i had finally time again and finished my endstop board, installed it and wanted to give it a final test…
Everything looked fine so far, Motors are moving, but…
I can’t restore my settings from the archive file i created last time. The widget does open, but when i go to the carot next to save and click on “Archive/restore from local file”, nothing happens.
Only on the left side it says “Edit in JSFiddle Results”
I found some older discussions in which the problem was solved in the end.
What am I missing, any suggestions?

I’m using a Due + gShield G2 V87.01

I just fixed it. There was a bug with the old jsfiddle approach of the widgets. Had to migrate that archive widget to github. Check it out now.

3 Likes

I am very impressed with the active bug squashing and development you do John. It is nice to see an engaged developer on a project. Keep up the fantastic work!

1 Like

Well thank you. It helped it was a Saturday!

1 Like

Yes, it’s working again! Love it!
It’s crazy how fast and dedicated you are, thank you very much John!

1 Like