Blur on new laser cutter

Hi, I’m new to the forum. Just got myself a k40 laser cutter, the ‘upgraded’ version. Set it up and thought it was working perfectly, but then realised that some parts of the raster engraves were blurred. As you can see In the image it looks like the camera is too close but it’s not it’s in focus. On the second image you can see that if I turn the text 90 degrees the quality is a lot better. Any ideas of how to solve? Thanks Chris.

Do you still get the blurry result if you reduce the speed of the raster engraving?

Yeah I did, it seems to be on specific letters like the ‘m’. Thanks Chris

Welcome to MakerForums! (If you haven’t yet read the K40 Intro linked at the top, it’s worth a read; it has the accumulated wisdom of years of hobbyist laser experience in it.)

Are you engraving bidirectionally, or only engraving in one direction?

Which software are you using to drive the laser?

Hi, I’m using the k40whisperer software and yes it is bidirectionary as it put a left and right. Is there a better software package that will allow me to engrave in one direction, I think this will solve the problem. Thanks Chris

I didn’t realize that K40 Whisperer didn’t have a unidirectional rastering option! I don’t know whether meerk40t has one either. It shouldn’t matter.

It is a surprise that it shows up in the “m” but not in the “T” — if it were backlash I would expect the “T” to have a similar artifact.

It’s always worth uploading a sample SVG to make sure that it’s not an SVG problem. If you can upload the “Tamara” SVG that would help. After you click the “upload” icon for the SVG, remove the leading ! character from the upload to tell discourse that it’s a download not an image; normally it reasonably assumes that an SVG is an image. So you will have a line something like this:


Just remove the first character and set the filename to something reasonable:


That way it will be available as a download.