Application doesn't start

I recently have faced an issue regarding the Windows Application (x64). I tried to change under “Settings” -Application" - “GRID MAJOR SPACING” the default value to a lower number. When marking the default value and deleting the number the application stopped working (no response). Restarting the application doesn’t help as it seems to read out the last value (probably 0mm). Reinstallation also didn’t bring back the default value but starting with a blank window.
I tried to find an “ini” file, in which I eventually could change the GRID MAJOR SPACING value before starting the application, but was not successful.
If you try to do so in the test web version it also starts to pause when deleting the value, but after a few minutes it comes back :).

Is there any way to fix this?
Thank you in advance!

I found out the problem was the newest version 4.0.999-138. I just installed the former version 4.0.998-136 and it starts up normally.

The 138 version works perfectly on my notebook.

I guess the problem was caused by deleting the major spacing value, which was probably written to the local storage of the browser, which runs the frontend. By installing an older version, you was able to reset the local storage. So eventually version 138 would also work now.

It would be better if the frontend would not save invalid values like empty or 0.

Hi, thanks for your answer and help for solution. After I read your idea I tried it - and was not successful. It still starts with a white window :(.
I re-installed the version -136 and it started normally with all the presets.
I also wonder about the size of the new version (~450MB) vs the former version (~40MB).

I didn’t realize that the size changed so drastically. I will check the new exe again.