Anomaly in cutting between Meerk40t and K40 Whisperer

I am cutting stencils for our kitchen storage jars and I have just come across this cutting anomaly. In the attached photo you can see two cut stencils for ‘Arborio Rice’, one done with meerk40t and the other with K40Whisperer. Look closely at the R in Rice and you can see that it doesn’t cut correctly whereas the same character in meerk40t does cut correctly. Any ideas?

I have also uploaded the svg file of the stencil for you to try.
Arborio Rice.svg

@DuncanC FYI I don’t see that the SVG attachment for @Scorch worked.

When I upload the svg file, it seems to upload an image of the file, not the file itself. What am I doing wrong

Oh! I didn’t realize that was the svg!

As a moderator, I took the liberty of editing your post to remove the leading ! that makes discourse treat it as an inline image, and changed the name to make it clear in the display that it is a downloadable SVG file, and tested that the download works.


1 Like

@DuncanC I ran the file on my machine with K40 Whisperer but I did not see the problem in the “R”. Can you verify that you are using the latest version of K40 Whisperer?

(If you were unlucky enough to download Version 0.53 that might be the problem. It was only on the web page for one day.)



Hi Scorch, I have upgraded to v 0.54 and that has cured the R problem as you can see. Thank you.

However I now have a lower case r problem. The first r in Arborio is perfectly formed but 1mm shorter in height than the other characters. Very grateful to you for looking at this.


That is strange, I didn’t get that.

1 Like

Hmm, thanks for that, I’ll need to look at this further. It’s all pointing towards my set up. I’ll let you know what I come up with.

1 Like